This project has moved and is read-only. For the latest updates, please go here.
1

Closed

MSTR V10.3 error message on install

description

I have R version 3.2.5 installed and MSTR version 10.3. I have downloaded the 64bit integration pack for version 10 or above but when I try to do the install I get an error message stating:

"Missing Requirements: MicroStrategy Desktop 64bit v9.5.0 or up Installation of R Integration Pack is aborting"

I have MSTR version 10.3 installed so I should be allowed to install. What can I do to resolve this

Sharon
Closed Nov 21 at 4:10 PM by srigney
Hi. We have a support team available to assist in MicroStrategy Community. Can you please post your question / issue there? Thanks!

https://community.microstrategy.com/s/topic/0TO44000000Flk7GAC/r-script-u108

comments