This project has moved. For the latest updates, please go here.
3

Closed

R Integration Pack does not work with R 3.3.x

description

Please be aware that there is a compatibility break with the latest versions of R, in particular R 3.3.0 (released in May 2016) and R 3.3.1 (released in June 2016).
• R 3.3.x no longer includes a specific code module that the R Integration Pack expects, which prevents any metrics with RScript functions from returning results.
• MicroStrategy Technology has a solution and the fix is targeted for v10.5 (September timeframe currently).
• In the meantime, the workaround is to use R 3.25 (the release prior to R.3.30).
Closed Tue at 4:10 PM by srigney

comments